02 October 2014 ..:: Forum ::.. Register
Login

You must be registered and logged in to post to this forum.

 Forum Minimize
SearchForum Home
  Discussions  First experiences  HELP - Spykee W...
 HELP - Spykee Will Not Connect To Router
 
 03/10/2008 08:21:19
Buckie
2 posts


HELP - Spykee Will Not Connect To Router

Hello!!!

A couple of days back I bought one of your Spykee units and had no problems with the build or getting it connected Ad Hoc between the robot and my laptop via WiFi.
 
However, I have gone through the instructions and procedure a lot of times to get it talking direct with my router (intermediate) but all it does is flash rapidly (once turned off/on), doesn't make any beeps on startup, doesn't appear to try it's next connection (ie AdHoc), just sits flashing away. Having read the recovery instructions I held the reset button (for one second) to force it to next connection but this doesn't work either, no beeps or anything, just flashes away.
 
The only way to recover the unit from this point is via the 10s reset and then going through the whole process again with passwords and robot name etc etc - very frustrating.
 
Please trust me when I tell you all the correct check boxes, robot name and password (from registration) as well as selecting my router and putting in the WEP key are correct.
 
My router is a "D-Link DSL G604T" and has open connections, never had a problem with anyone else connecting their laptops within my house etc to the router.
 
Hope someone can help as I can't wait to annoy my cat whilst at work (that will teach him for waking me up at 5am each morning).

Thanks (great WebSite BTW).

 03/10/2008 14:47:36
daddycool
14 posts


Re: HELP - Spykee Will Not Connect To Router

Hi there,

I had exactly the same problem with my spykee and it took me ages to work out what was wrong, because the lights are just continuously flashing and it does not return to ad hoc mode means that your spykee has found your network but cannot gain access to it, becuase of this it is just trying continuously to gain access which is why you have to hard reset the spykee to get it to return to ad hoc mode and once again after many time re-enter all your info!!!!!!

Your network must be in DHPC mode to allow Spykee to get an IP address 
on it.
This could be the problem you encounter.
Spykee finds your network but never recieves its IP address, and it 
tries again and again, until you reset it.

The problem I had however was the name of my network , if your network has a name that has a space in it eg 'home network 'your spykee will not like it I dont know why but it wont. If however you rename your network to just 'home' next time you turn spykee on bingo 3 beeps and he's connected.

Try it and see I really hope you sort it out I have a problem now with not being able to connect remotely so I am going to have to put a post on here.

Cheers

 03/10/2008 15:57:26
Buckie
2 posts


Re: HELP - Spykee Will Not Connect To Router

Hi...

I managed to sort it out, was down to the SSID Name I had given to my router, it didn't like the space between the name of "My Router".....

All working now in intermediate and remote, loads of fun.

Thanks!

 16/11/2008 23:52:12
alive
3 posts


Re: HELP - Spykee Will Not Connect To Router

I am to 3 beeps point, and I do see the Spykee name in the connection window in Spykee program; my router does see the Skypee and I see that it has been assigned the proepr IP inumber, but....

but when I login through the Spykee's own software - it just times out and claims that the error occurred and sends me to read the FAQQ file and the manual, which of course give no clue.\

What to do?

I do have WAP set up on my 192168.x.x netwrok. I have no names with spaces etc.

 15/12/2008 14:42:51
brennan
1 posts


Re: HELP - Spykee Will Not Connect To Router

 alive wrote

I am to 3 beeps point, and I do see the Spykee name in the connection window in Spykee program; my router does see the Skypee and I see that it has been assigned the proepr IP inumber, but....

but when I login through the Spykee's own software - it just times out and claims that the error occurred and sends me to read the FAQQ file and the manual, which of course give no clue.\

What to do?

I do have WAP set up on my 192168.x.x netwrok. I have no names with spaces etc.

same here i have a d-link di-524  ,the robot gines me a code like 172.17.6.1/2 whatever and the router box port forwarding box shows 192168.x.x  and you can only change the last 3 didgets

ive not a clue what im doing

  Discussions  First experiences  HELP - Spykee W...

SearchSearch  Forum HomeForum Home    Print   
Copyright 2007 by spykee.org   Terms Of Use  Privacy Statement