24 October 2014 ..:: Forum ::.. Register
Login

You must be registered and logged in to post to this forum.

 Forum Minimize
SearchForum Home
  Discussions  First experiences  SpyKee dead (or...
 SpyKee dead (or not)
 
 29/09/2008 18:50:40
Bern
2 posts


SpyKee dead (or not)
Hi, just thought I'd relate my experience. SpyKee delivered successfully last Thursady, and built same day. Charged up over night and setup Friday. Worked like a dream locally, and decide to go for remote. All setup as far as I could see, and left for the day. Come evening, no contact from Spykee. No wifi broadcast at all, LEDs flashing continuously, no sounds at all. Used scanning software to detect broadcasts but wireless dead. Have tried reset, and factory reset. No change. Manual states that factory reset is to hold down and wait for ten secs until sound. No sound.
Anyone any ideas. Emailed contact at the Spykeeworld email address, but no reply.
 03/10/2008 16:00:07
daddycool
14 posts


Re: SpyKee dead (or not)

Hello

I have replied to the post above re router connection problem, sound like you have a similar problem! The reply I have give for the other post could well apply to you too.

Regards

 03/10/2008 17:51:05
Bern
2 posts


Re: SpyKee dead (or not)
Hi daddycool, thanks for your comments. I too am experiencing the LEDS rotationg round and round, and did have a space in my SSID, which I have now removed, but problem has not gone away. One more complication is that my spykee refuses to reset, neither 1 sec or 10 sec master reset. Have tried to run the battery out to see if that helps, but settings must be in non volotile memory, so now stuck up a blind alley.
One bright side of things is that the guys at Meccano have been in touch via email, so maybe will have an answer soon.
 03/10/2008 18:28:46
daddycool
14 posts


Re: SpyKee dead (or not)

Oh thats good that meccano are in touch, they have been very good reply to mail I have sent them, they do take a while though to respond, normally in the afternoon after 14.oohrs.

Hopefully you will be able to resolve the problem, are you sure that by holding a pen into the small reset hole for more than 10secs it does not do a double bleep very strange if it doesnt might be no other option than to return for new.

Cheers

  Discussions  First experiences  SpyKee dead (or...

SearchSearch  Forum HomeForum Home    Print   
Copyright 2007 by spykee.org   Terms Of Use  Privacy Statement